Registrarse

"TUTO" INSTALACION PRECALENTADORES MWM P/ LOS QUE

Mensajes generales de mecanica.

Moderadores: Moderador, Moderador1

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

"TUTO" INSTALACION PRECALENTADORES MWM P/ LOS QUE

Notapor pancholaf » Mié Jul 06, 2011 9:29 am

después de obtener información en estos post,

viewtopic.php?t=10777&postdays=0&postorder=asc&start=0

viewtopic.php?p=145744#145744

y con la ayuda personalizada de Osvaldo (lamanu4x4) y telefónica de Emilio, de dispuse a colocar las benditas bujías de pre-calentamiento.

Primero fui a investigar la instalacion de una s10, para estar seguro de llas secciones de los cables, por donde pasarlos, donde poner los componentes, etc.

Aparentemente es una isntalacion suplementaria, o como que fuese de un accesorio puesto aparte de lo originario, tal vez en brasil tampoco le instalen esto a las s10.

Están las bujías, como con un vástago de suplemento, un alargador, para saltear el riel del comoonrail, va un cable de 4mm por bujía pasado por una cavidad (1/2 caña) del múltiple de admisión. Todo eso conectado a dos reles bien polenta en el cortafuego justo atrás de la tapa de cilindro, todo eso se alimenta de un cable de 6mm que viene de un toma de corriente que esta sobre el servo de freno. Y tiene dos cablesitos de control, supongo que uno es la luz y otro el accionamiento de los reles que debe ir a la ecu.


1º empece poniendo las bujías. Para lo que obviamente tuve que sacar el intercooler y todos los retornos de los inyectores, porque si no es imposible meter la mano, el tubo, o cualquier cosa.

2º después coloque la cajita en un tornillo que sostiene el caño del aire acondicionado.

3º Conecte los cables de alimentación de cada bujia, use cable de silicona, para anta temperatura de 4mm, con terminales, a los que recubrí con doble capa de termocontraible. A los cables los fui pasando por un esparrago de plástico, para evitar que se pelen por las vibraciones del motor.

4º conecto los cables a la caja, también el que viene de la batería y los tres de la parte de control, que los pase por un corrugado partido para que queden protegidos.

diagrama de conexion:

Imagen

Fotos:

Imagen

Imagen

después voy siguiendo con lo que falta.
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Increible !
Avatar de Usuario
Mensajes: 2380
Registrado: Mar Mar 07, 2006 10:20 pm
Ubicación: Azul-MDQ

Re: "TUTO" INSTALACION PRECALENTADORES MWM P/ LOS

Notapor Nacho2700 » Mié Jul 06, 2011 12:02 pm

pancholaf escribió:
Están las bujías, como con un vástago de suplemento, un alargador, para saltear el riel del comoonrail,


Tenes razón, lleva un suplemento, la s10 mecanica tambien lo tiene. No me acordaba de ese detalle...
Imagen
Ex D-21 2.7
Ahora S-10 2.8
"Seamos parte de la solucion, y no del problema"

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

Notapor pancholaf » Mié Jul 06, 2011 12:15 pm

Voy a ver si consigo los extensores o los voy a fabricar en el torno, porque ahí donde queda la rosca de la bujía es muy incomodo todo. Con los extensores trabajas fon los dedos fácilmente
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Increible !
Avatar de Usuario
Mensajes: 2005
Registrado: Mar Nov 03, 2009 4:23 pm
Ubicación: CAMPANA

Notapor Emilio-F » Mié Jul 06, 2011 3:24 pm

Pancho conseguite 1 cañito de 3 mm de interno o 4 enroscalo en la bujia y del otro lado hacele rosca y ponele un tornillo con el cable

sds
EMILIO y MABE

“EL BUEY SOLO BIEN SE LAME”
"LOBA 2011-2.0 163 HP +1"
SOCIO N°#1186#

Increible !
Avatar de Usuario
Mensajes: 1855
Registrado: Mié Jun 09, 2010 8:31 pm
Ubicación: RAMOS MEJIA

Notapor BISSOTWO » Mié Jul 06, 2011 5:55 pm

Pancho ¿le conectaste algún led para indicar el funcionamiento a modo de reemplazar el rulito??

Porque en el barco ese módulo una vez me dejó " a nado" Suerte que siempre está la posibilidad de puentear..... :wink:
LOS SUEÑOS SE HACEN REALIDAD
ISUZU TROOPER LS
Ex NISSAN PATHFINDER SE 2,7TD

En Nissan: #1687

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

Notapor pancholaf » Jue Jul 07, 2011 1:06 pm

Emilio-F escribió:Pancho conseguite 1 cañito de 3 mm de interno o 4 enroscalo en la bujia y del otro lado hacele rosca y ponele un tornillo con el cable

sds


esa es la idea, cuando tenga tiempo voy a buscar alguna barra de aluminio o bronce, y le hago rosca de los dos lados. voy a tratarde poner un exagonal así se puede ajustar fácilmente.


BISSOTWO escribió:Pancho ¿le conectaste algún led para indicar el funcionamiento a modo de reemplazar el rulito??

Porque en el barco ese módulo una vez me dejó " a nado" Suerte que siempre está la posibilidad de puentear..... :wink:


sisi, tengo todos los cables listos para pasar, el contacto que activa y el de la luz testigo. No tuve tiempo de pasarlo todavía. Para accionar las bujías, meto el cablecito en el positivo de la batería, esta un poco precario eso todavía, jaja. igualmente no me jode, porque solamente las uso a la mañana en el primer arranque. después durante el día no me hacen falta para nada.
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Increible !
Mensajes: 1016
Registrado: Mar Oct 14, 2008 11:26 am

Notapor gjlombardo » Vie Jul 08, 2011 8:35 am

Reitero la observación hecha en otro posteo (referido al arranque en frío de la XTerra)

El "rulito" amarillo del precalentamiento diesel existe en el tablero de la XTerra, y está abajo y a la izquierda del mismo.

En mi caso, al darle contacto en mañanas frías (es common rail), el "rulito" se ilumina por unos segundos y luego se apaga...
¿querrá decir que tiene bujías y temporizador, o sólo este último???

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

Notapor pancholaf » Vie Jul 08, 2011 10:44 am

gjlombardo escribió:Reitero la observación hecha en otro posteo (referido al arranque en frío de la XTerra)

El "rulito" amarillo del precalentamiento diesel existe en el tablero de la XTerra, y está abajo y a la izquierda del mismo.

En mi caso, al darle contacto en mañanas frías (es common rail), el "rulito" se ilumina por unos segundos y luego se apaga...
¿querrá decir que tiene bujías y temporizador, o sólo este último???


Lamentablemente en la mia 2004 no tiene el rulito, en ese sector tiene las luces del control de velocidad crucero, que obviamente tampoco trae, yo creo que las primeras xterras las armaron con los tableros de la v6 que venden en eeuu.

En las electronicas, que si vienen con precalentadores el tablero es otro.

en la tuya los días de frió prende la luz porque prenden los precalentadores, no se como funciona, si con la ecu, o algún termostato bimetalico por ahí, que solo activa las bujias debajo de cierta temperatura.
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Increible !
Mensajes: 1016
Registrado: Mar Oct 14, 2008 11:26 am

Notapor gjlombardo » Vie Jul 08, 2011 4:54 pm

Mirá vos... muy interesante.
Gracias x el dato!

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

Notapor pancholaf » Lun Jul 11, 2011 12:52 pm

Terminando con la instalación, conecte la parte de control del modulo de los precalentadores.

los 3 cables los pase dentro de un flexible, la toma de 12v del contacto y la señal del burro de arranque las tome desde un enchufe que lleva los cables a la llave de arranque.

Y la luz testigo la pase hasta el tablero, donde coloque un led en un lugar que estaba inutilizado. Use el mismo enchufe y las pistas originales dentro del tablero para que quede bien prolijo. La resistencia del led también la puse en el tablero en un lugar que ya esta destinado para esto.

realmente quedo muy prolijo todo, parecen originales.

Tenia un dilema grande, de como comandar las bujías, si dejarlas siempre conectadas, si poner algún bimetalico para que las active debajo de cierta temperatura (no consegui nada), si poner alguna llave para activarlas de forma manual. o que se yo
Decidí dejarlo siempre4 activado como es en la s10 con inyección mecánica. Total cuando se le da arranque las bujías cortan aunque no haya pasado el tiempo de precalentado. De ultima en verano les saco el fusible y listo quedan anuladas y no desgasto las bujías inútilmente.

Imagen
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Co-Piloto Oficial Nissan
Avatar de Usuario
Mensajes: 3609
Registrado: Mar Sep 27, 2005 11:25 am
Ubicación: Quilmes

Notapor GustavoC » Lun Jul 11, 2011 5:57 pm

Te quedo muy prolijo, gracias por las fotos!!
Ex TLC BJ5 87 / Ex Patrol GQ 90 / Patrol GQ 95
Imagen
Club Patrol
Socio 002

Increible !
Avatar de Usuario
Mensajes: 1681
Registrado: Mié Mar 25, 2009 2:21 am
Ubicación: Los Polvorines

Notapor sebapomo » Lun Jul 11, 2011 10:54 pm

:clap: :clap: :clap: :clap: :clap:
Te felicito nuevamente, muy buen laburo. cuando limpie el tablero de mi terrano tambien encontre lugares de luces que no se utilizaban como el del abs, lo que me llamo la atencion que tenian las lamparas colocadas.
El que camina deja huella.
Imagen

Super Colaborador
Avatar de Usuario
Mensajes: 745
Registrado: Mar Ago 17, 2010 12:24 pm
Ubicación: SANTA FE - CAPITAL

Notapor pancholaf » Mar Ago 30, 2011 2:52 pm

me faltaba poner estas fotos. son los extensores de las bujías, es para conectar el cable en un lugar mas cómodo y no entre todos los tubos de la inyección. Como los traen puestos en las s10. Trate de conseguirlos pero me fue difícil, así que los fabrique y quedaron de lujo.

unas fotos.


Imagen
Pancho - Santa Fe AMAROKA con motorcito de vento!!

Co-Piloto Oficial Nissan
Avatar de Usuario
Mensajes: 3609
Registrado: Mar Sep 27, 2005 11:25 am
Ubicación: Quilmes

Notapor GustavoC » Mar Ago 30, 2011 4:51 pm

Espectacular!!!
Ex TLC BJ5 87 / Ex Patrol GQ 90 / Patrol GQ 95
Imagen
Club Patrol
Socio 002

Habitué
Avatar de Usuario
Mensajes: 496
Registrado: Jue May 27, 2010 10:37 pm
Ubicación: Longchamps

Notapor otronico » Jue Sep 01, 2011 8:42 pm

pancholaf escribió:en la tuya los días de frió prende la luz porque prenden los precalentadores, no se como funciona, si con la ecu, o algún termostato bimetalico por ahí, que solo activa las bujias debajo de cierta temperatura.



otro motor otra historia pero en la Sprinter CDI las bujias solo andan cuando el agua en el motor esta por debajo de los 7 ºC, por eso muy raro se jodan xq de los 365 dias quizas funcione (segun la zona) solo 40.

El testigo siempre prende para asegurar que el sistema esta bien, ya que si quedara prendido mas tiempo del normal algo anda jodiendo..
Nico
Pathfinder '97 SE v6 3.3
HONDA trx420 2008
EX IKA '57 221 4X4 ZF


Imagen
-socio Nº 1654

Siguiente

Volver a T&M - Mensajes Generales

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados